martedì 30 ottobre 2007

Mò mi IMMMMINGHIO!!!!

Oggi tutto felice come un pizzocchero mi metto a scaricare un programma on-line specifico per modificare immagini catturate al microscopio confocale, programma che posso usare off line anche non appicicato all'immenso microscopio e che mi permette di modificarmi le foto a casetta, in treno, seduto sul vater.....

insomma un pò dove mi pare!

mi scarico il pacchetto,

avvio l'installazione,

bene finito!

.....ah no.....vien fuori l'ultima finestrella.......

"questo software non è supportato dal sistema operativo....
.....è consigliato windows Xp e antecedenti......"

Vista, je t'aime

Vista, je te pialle

Credo che dovrò trovare un'altra maniera....

SALUDI

Marco

3 commenti:

davide scaini ha detto...

marco ti consiglio di installare linux e per i programmi che non sono strettamente per linux di usarli sotto "wine"... se sei d'accordo appena il phranz torna a trovarci ti pialliamo il pc... e comunque secondo me puoi chiedere (e ne hai tutto il diritto) il downgrade a Xp oppure addirittura il rimborso! (vedi: http://pollycoke.wordpress.com/2007/10/26/%c2%abwindows-no-grazie%c2%bb%c2%b9-rimborsato/ )
ciao a tutti
linuxari e non..
d

Franz ha detto...

Graaaaande! Windows XP O ANTECEDENTI!!! Fichissimo!
Dai, giraci il link di codesto software, che vediamo se gira in linux con Wine...

Marco ha detto...

ragazzi
roba strana...
l'ho provato a reistallare una terza volta e MMMIRACOLO!
va.....
boh
grazie cmq al linuxomane e al prhanz, che mi ha fornito assistenza attraverso tutte o quasi (mancano i segnali di fumo) le vie di comunicazione conosciute dall'uomo
vabbè
in ogni caso mettere un xp non mi farebbe così schifo... e nemmeno provare linux
saluti
marco